Archived

This topic is now archived and is closed to further replies.

GH 2 & SLR Magic 12mm - Video is not sharp?

11 posts in this topic

Posted · Report post

Hi there,

I'm the owner of a GH2 and today i purchased a SLR Magic 12mm lens. I saw several movies of this combination (GH2+SLR Magic 12mm) and i was surprised of the quality.

I tried several locations today, but the image quality is not sharp. By filming close objects my 14-140 mm lens is even sharper. What do i do wrong? Is it because i do not use a viewfinder or something?[list]
[*]I'm not using a follow focus, viewfinder or external monitor
[*]I film in the HBR mode, 160 ISO, Shutterspeed 1/50
[*]Manual focus (ofcourse)
[/list]
Hope to hear from you guys!

Share this post


Link to post
Share on other sites

Posted · Report post

A monitor with peaking will help you nail that sharp focus a lot better than the GH2's viewfinder or LED screen will. If you're concerned about having a problem lens, I'd suggest composing an image with multiple subjects at varying distances, putting the lens in T1.6, and then capturing a rack focus from one extreme to the other. You'll know right away when you watch it.

Share this post


Link to post
Share on other sites

Posted · Report post

I don't think the lens is broke, but i think i am not getting the max. out of it. Check this Vimeo link for some footage of my SLR Magic 12mm:

[url="https://vimeo.com/53087375"]https://vimeo.com/53087375[/url]

My 14-140mm lens could do this... :mellow:

Share this post


Link to post
Share on other sites

Posted · Report post

Okay but you have to rack the focus so that there is always something in the scene that is in focus. Take a ruler or measuring tape and place it extending away from the camera and shoot down it. As you shoot, rack the focus back and fourth slowly. There will always be something in focus and you'll be able to judge it better.

Share this post


Link to post
Share on other sites

Posted · Report post

by rack, galen means slowly turn the focus ring from one side to the other, then back again. your lens is fine. it just needs to be tweaked a little more when composing the shot.

also, if you close the apature down (1.6 is wide open), more stuff will be in focus.

Share this post


Link to post
Share on other sites

Posted · Report post

Thank for your help guys.

I did a new test outside. Settings were:

HBR mode
ISO 160
Infinity focus
Aperture F.4

What do you guys think?
[url="https://vimeo.com/53837699"]https://vimeo.com/53837699[/url]

It also seems that my screen is not as wide as it supposed to be. This lens should be a very wide lens, but it isn't wide at all. Do i have to adjust my settings probably?

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds and looks like you have the ETC teleconversion function switched on... Switch that off to get the reall look of that fine lens!

Share this post


Link to post
Share on other sites

Posted · Report post

Kirk, you made my day! Thanks man!
kirk likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Glad to be of assistace! Enjoy your fine camera now!

Share this post


Link to post
Share on other sites